Database upgrade
Incident Report for Conor Boyd IT
Resolved
Database upgrade has been completed. No issues apparent, all websites operational.
Posted Oct 19, 2022 - 14:33 NZDT
Identified
A database upgrade is underway.
Posted Oct 19, 2022 - 14:03 NZDT
This incident affected: cbIT (Websites).